Internal Server Error with very old version

Permalink
Hi!

Im getting http error 500 with my quite old concrete5 site. Im not even sure which version this is but i can see via FTP that some files are last edited in 2016... :O So, its obvious it needs to be updated but really, where do i even start?

View Replies:
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Probably due to a server PHP upgrade, see if you can roll back the PHP version in the server cPanel.
FLWaterman replied on at Permalink Reply
FLWaterman
I am having the same problem with an older site. Bluehost has updated their PHP version without any notification. The site now has a 500 error. I checked to see if I could roll PHP back to an earlier version. No go, and their best advice is to update or rebuild the site. So, since I have no access to the dashboard, what is the best approach to update this site to a newer version of Concrete5?
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
If you want this fixing for you, send me a PM
enlil replied on at Permalink Reply
enlil
https://www.inmotionhosting.com/
I still have a 5.6.3.5 install running fine, currently on php 5.6.40
Could always change hosts and get it back up. Turn a complete headache rebuild into a v8+ migration!