Login Page

Permalink 1 user found helpful
Users not in the admin group can login but it takes them tohttp://site/dashboard which just presents the login page again to them, even though they are already logged in. Those who do not know it are caught in a loop unless they type in a url of a real page on the site.

I tried to set it to the Custom page, pointing to the Home page, but it had no effect. Something I am doing wrong?

Thanks!

View Replies:
pixelfish replied on at Permalink Reply
pixelfish
If you go to the dashboard and find 'users and groups' > 'login and registration' you will see 'Where to send users on login?'.

There you can change where users go to after login.
nodiseos replied on at Permalink Reply
Right, that is what I am saying is not working..... Still no luck.
lisbokt replied on at Permalink Reply
lisbokt
Has anybody else encountered this problem? I just found it today, when I made my first users aside from myself.

I also set it so they should be directed elsewhere after login, but it isn't working. The end user appears in a loop unless they put a concrete url in directly.
HeartStrong07 replied on at Permalink Reply
HeartStrong07
Having the same problem. I thought it was because I deleted the member page that was originally installed with Concrete5

Edit: I feel stupid, my problem was I had permissions set to private instead of public
KenHarvestClouds replied on at Permalink Reply
KenHarvestClouds
These types of problems are often permissions issues. Either within concrete5, or with the various folders on your webhost.
HeartStrong07 replied on at Permalink Reply
HeartStrong07
Yes, you were, are right!
globalnerds replied on at Permalink Reply
globalnerds
HeartStrong07 - what permissions did you have set to private? What did you change?