Marketplace integration disabled

Permalink
I had marketplace integration disabled prior to upgrading to 5.4 (from 5.3.3.1) - now in my 5.4 dashboard I am getting the message "Marketplace integration disabled in configuration file." I checked my site.php configuration file and theres nothing in there about the marketplace - is there another way to enable this? Thanks!

hursey013
View Replies: View Best Answer
hursey013 replied on at Permalink Reply
hursey013
Bump? Is there a table in the database or something I can manually edit, can't figure out a way around this one - don't want to have to redo the upgrade.
Mnkras replied on at Permalink Reply
Mnkras
if its in the database its in the Config table otherwise its in the base.php or app.php can't remember
jeramy replied on at Permalink Best Answer Reply
jeramy
Add this to your site.php file:

define('ENABLE_MARKETPLACE_SUPPORT',1);
surfsupjoe125 replied on at Permalink Reply
surfsupjoe125
Hey Jeremy,

You are the man!!! worked like a charm dude!!

Thanks
premiumfire replied on at Permalink Reply
premiumfire
Hello,
I'm having the same problems, but I don't understand how to use your code. Could you please explain ? Thanks so much
premiumfire replied on at Permalink Reply
premiumfire
Hello,
I'm having the same problems, but I don't understand how to use your code. Could you please explain ? Thanks so much
madeforspace replied on at Permalink Reply
madeforspace
Using FTP log on to your server and in the root directory you will find a folder called config in that folder you will find a file called site.php add the line above to that file and you are done.
(Caution, don't go into the concrete/config folder)


Hope that helps.
premiumfire replied on at Permalink Reply
premiumfire
Hello,
I've been having the same problem. How do you add a .php file ?

Thanks
MelissaAmara replied on at Permalink Reply
I've followed all these instructions, and those on the page for 'Hosting with Go Daddy' but I am still not able to connect and my demo is up in five days! Please help!
extensi replied on at Permalink Reply
extensi
Hi I get the same thing on 5.7.5.7.

I can't see site.php site anywhere.
What do I do?
extensi replied on at Permalink Reply
extensi
Hi I get the same thing on 5.7.5.7.

I can't see site.php site anywhere.
What do I do?
jaycrees replied on at Permalink Reply
Look in this location:

/application/config/generated_overrides/concrete.php

The change will be around line 30 -- make "enabled" => true if it is currently "false"

'marketplace' => array(
'enabled' => true,
'intelligent_search' => false,
),
Schattenreich replied on at Permalink Reply
Schattenreich
Your details were heaven sent!!!!! Thank you!