[SOLVED] Missing Installation Requirements

Permalink
Hey there, so I'm trying to test out Concrete5 for the first time through localhost and using Xampp (the latest version), and I keep bumping into the issue of missing requirements

Please check the screenshot attached to this post

How can I go about fixing this? I tried adding the extensions within the php.ini file, but had no luck, perhaps I'm doing something wrong - any help is much appreciated :)

Thanks for taking the time to read this post.

1 Attachment

View Replies:
mnakalay replied on at Permalink Reply
mnakalay
Are you using the light version of Xampp or the full version? I never had any problem with the full version. I haven't used it in a while but I think the light version might not contain MySQL and other stuff
ty505 replied on at Permalink Reply 1 Attachment
I'm using the full version downloaded from the homepage - 8.0.0 as shown in the screenshot below
linuxoid replied on at Permalink Reply
linuxoid
Obviously the 4 PHP extensions are missing/disabled in the server setup.

I don't use Windows. Could they be enabled somewhere in the server config or php.ini?
ty505 replied on at Permalink Reply
Fixed it, no missing requirements now! Just re-installed xampp to version 7.2.34 / PHP 7.2.34, instead of 8.0.0
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Yeah, PHP 8 is a real site breaker, I don't think any concrete cms versions will run on it the moment.