Pretty URLs not working

Permalink
Hi,

I've read about 20 posts here on pretty URLs problems, tried everything but still have no luck.

I'm running Apache2 on openSUSE on localhost (no virtual hosts). I've got mod_rewrite enabled, I've got .htaccess in my C5 root folder in /htdocs/C5 with the code from the Dashboard. Pretty URLs are enabled in Dashboard. Cache cleared and updated 10 times. I've also tried AllowOverride All in all possible Apache config files.

... still get "The requested URL was not found on this server." If I stick an index.php in the address, it works fine.

What else can I try?

PS. It must be to do with the Apache setup as pretty URLs don't work in Joomla either.

linuxoid
View Replies:
linuxoid replied on at Permalink Reply
linuxoid