Problem during installation when installing db...

Hello guys,

I'm facing some issues here with my c5 installation and hope that you can help me out. I was developing a website using MAMP and now i want to put it on my webspace. I wanted to start with a fresh install of c5 on the server but here it already stucks.

libmysql 5.5.44

Webhost: United-Domains

I'm typing in all the information needed at the beginning of the installation. But as soon as her wants to set up the db:

Unable to install database: 42000.
#0 [internal function]: Concrete\Core\Package\StartingPointPackage->install_database() #1 /webspace/02/19575/ call_user_func(Array) #2 [internal function]: Concrete\Controller\Install->run_routine('elemental_full', 'install_databas...') #3 /webspace/02/19575/ call_user_func_array(Array, Array) #4 /webspace/02/19575/ Concrete\Core\Controller\AbstractController->runAction('run_routine', Array) #5 /webspace/02/19575/ Concrete\Core\Routing\ControllerRouteCallback->execute(Object(Concrete\Core\Http\Request), Object(Concrete\Core\Routing\Route), Array) #6 /webspace/02/19575/ Concrete\Core\Routing\Router->execute(Object(Concrete\Core\Routing\Route), Array) #7 /webspace/02/19575/ Concrete\Core\Support\Facade\Facade::__callStatic('execute', Array) #8 /webspace/02/19575/ Concrete\Core\Support\Facade\Route::execute(Object(Concrete\Core\Routing\Route), Array) #9 /webspace/02/19575/ Concrete\Core\Application\Application->dispatch(Object(Concrete\Core\Http\Request)) #10 /webspace/02/19575/ require('/webspace/02/19...') #11 /webspace/02/19575/ require('/webspace/02/19...') #12 {main}

Thanks in advance,


View Replies:
nexts replied on at Permalink Reply
Still no response from core developers?
Cahueya replied on at Permalink Reply
No core dev here but I had a similar problem once. It turned out to be the PHP_MEMORY-LIMIT that was too low (32M I believe) which was not enough for c5 to create all the databases.

Even when I uploaded the ready files and database, the 32M Limit did not allow the site to render, it just stopped somewhere and showed errors. So maybe have a look at the PHP settings.
mesuva replied on at Permalink Reply