ProEvents: Upgrade: 5.7.5.13 -> 8.2.1

Permalink
I face following error upgrading from 5.7.5.13 to 8.2.1 with the ProEvents Add-On:

An unexpected error occurred.
Declaration of Concrete\Package\Proevents\Src\Models\EventPagination::renderDefaultView($c, $arguments = Array) should be compatible with Concrete\Core\Search\Pagination\Pagination::renderDefaultView($arguments = Array)


Thx for help! What do I need to do?

View Replies: View Best Answer
great replied on at Permalink Best Answer Reply
zianadir replied on at Permalink Reply
Hi,
I want ProEvents package that runs 8 versions. if anybody have download version or file.Please contact at

[email protected]