same error trying to install theme(s) or addon(s)

Permalink 1 user found helpful
I am simply trying to install/add some themes and addons by following the basic instructions of...
1. Unzip this file in your site's packages/ directory.
2. Login to your site as an administrator.
3. Find the "Add Functionality" page in your dashboard.
4. Find this package in the list of packages awaiting installation.
5. Click the "install" button.
By the time i get to the 3rd step i get the following unexpected error...
"Unable to load class for package cobalt. Please double-check that a valid controller.php exists and that the package has been updated for concrete5 5.7"
cobalt is the theme here and I've tried 3 others and 4 addons the same way and get the same error.
other relevant info version is 5.7.0.3, is hosted on Arvixe.

View Replies:
Adreco replied on at Permalink Reply
Adreco
Hi Christopher,

There are, to date, very few themes or add-ons compatible with Concrete5 version 5.7.
When you are installing on Arvixe using Softaculous Ap installer you can choose to install either 5.7 or 5.6
Have you tried a re-install using 5.6 so your existing themes and apps match the installation?

Adrian
Arvixe Web Hosting / Concrete5 Community Liaison |
http://www.arvixe.com/concrete5_hosting...................