Says needs newer PHP version but it already is?

Permalink
Hello folks,

I am new to Concrete5 and I am trying to install it and I get an error that says "concrete5 requires PHP 5.3.3+ to run" but my server already is at "5.4.37"...any ideas?
Thank you in advance.

View Replies:
theneptune replied on at Permalink Reply
theneptune
Which version of concrete5 you are installing?
ntsllc replied on at Permalink Reply
5.7.3.1.
theneptune replied on at Permalink Reply
theneptune
This are the basic requirement of installing, Please go through the this document

https://www.concrete5.org/documentation/developers/5.7/installation/...

And once you again check your php version, since it require PHP 5.3.3. or greater.
ntsllc replied on at Permalink Reply
That is definitely my PHP version, I can check it on my server info page. I will double check other requirement...
ntsllc replied on at Permalink Reply
OK< solved...the version on my server listed was NOT what it was stated...I contacted support and they said it is a CP glitch, it lists the newest version but not necessarily the current one. I had them manually update it and it installed fine....Thank you for your help....