Strict Standards Error

Hey buddies,

trying to install C5 on the server of my friend but a known error message appears:

"Strict Standards: Non-static method Cache::getLibrary() should not be called statically in /opt/lampp/htdocs/basti/bfeed/system/concrete/libraries/localization.php on line 11

As far as I know it has to do with the server configuration and my friend could change it so I would appreciate suggestions concerning the server config.
It's a root server running all the neccessary software afaik. Other CMS work as well.

Here's the site:

Here's my info.php:

Hope you can help me and thanks a lot in advance!

Greets from Berlin,

View Replies: View Best Answer
Mnkras replied on at Permalink Best Answer Reply
try this:

seems other cms have the same problem
herrherrmann replied on at Permalink Reply

Setting "error reporting = E_ALL" in the php.ini worked fine, now everything's right for c5!

Thanks a lot, now I'm happy.