Thumbnail images not showing

Permalink
The website is running on Concrete5-8.2.1, I'm trying to make a stack that includes a page list that shows pages with their thubmnails.

The thumbnails aren't showing I don't know why.

I saw a similar question and someone said I should rescan the thumbnails from the file manager first.

I tried to rescan the image and I got an error, and this is the error I got

The identifier fID is missing for a query of Concrete\Core\Entity\File\File


/public_html/production_test/updates/concrete5-8.2.1/concrete/vendor/doctrine/orm/lib/Doctrine/ORM/ORMException.php(294): Doctrine\ORM\ORMException->null


/public_html/production_test/updates/concrete5-8.2.1/concrete/vendor/doctrine/orm/lib/Doctrine/ORM/EntityManager.php(403): Doctrine\ORM\ORMException->missingIdentifierField


At the same time I tried to do the same thing on the same concrete5 version but on a fresh install and I managed to show the thumbnails in the stack and I tried to rescan the images and everything was done successfully.

View Replies:
Steevb replied on at Permalink Reply
Steevb
Have u added a 'thumbnail' to page attributes?