ui-widget-overlay problem

Permalink
Hi,

I'm just new to Concrete5 and I like what I have seen so far.

BUT. with a fresh installation on MAMP I can't edit anything, when I'm logged in all the pages have a transparant blackbox overlay with the class .ui-widget-overlay

position: fixed;
top: 0;
background: black;
opacity: 0.5;
left: 0;
width: 100% !important;
height: 100% !important;
z-index: 3;

When I make height: 100% inactive in the developer toolbar I can use it, but because I didn't eddited anything (for so far as I know) it shouldn't be like this.

I couldn't find other topics where this problem is being discussed so, am I the only one?
And what is the best way to solve this problem?

thanks in advance,

-Richard

richardvd91
View Replies: View Best Answer
richardvd91 replied on at Permalink Reply
richardvd91
Ok, I solved it more or less.

the part of the CSS what was causing it (height: 100% !important)
is in the folder /concrete/css/
file => jquery.ui.css

on line 13.

so i changed this:
.ui-widget-overlay{position:fixed;top:0;background:#000;opacity:0.5;left:0;width:100% !important;height:100% !important;z-index:3;}


to:
.ui-widget-overlay{position:fixed;top:0;background:#000;opacity:0.5;left:0;width:100% !important;/* height:100% !important */;z-index:3;}


It isn't pretty and I don't know what else was relying on that part...
JohntheFish replied on at Permalink Best Answer Reply
JohntheFish
What you may be seeing is the overlay C5 places when trying to connect to C5.org. It does this every 24 hours for an admin login to give you the C5 news.

(There is a howto on white labelling that covers how to disable this)
richardvd91 replied on at Permalink Reply
richardvd91
Thanks! It worked!