Unable to get past the second stage on Concrete5 5.7.5.3 installation due to concrete5 request urls problem

Permalink
I'm currently trying to install Concrete5 5.7.5.3 but cannot get past the second stage (verification). All of the checks pass apart from one (Supports concrete5 request URLs) - this one shows a circle going round next to it but it never changes to either a tick or cross and subsequently means I cannot proceed.

I'm able to use mod_rewrite elsewhere on my other sites although it doesn't seem to pick up the presence of it.

The site I'm currently trying to set it up on ishttp://trainztutorials.com/. I do have a .htaccess in that location.

I have tried the advice given on other threads on here but with no luck.

Any help on this is appreciated.

View Replies:
MrKDilkington replied on at Permalink Reply
MrKDilkington
shaneturner12 replied on at Permalink Reply
Thankyou for your response.

I have created a phpinfo page as per the suggestions in those forum threads athttp://trainztutorials.com/phpinfo.php... - not sure if anything in there indicates where the problem is though.
shaneturner12 replied on at Permalink Reply
I have also contacted my host (Awardspace) and they have confirmed that mod_rewrite is enabled on their system.
shaneturner12 replied on at Permalink Reply
I've managed to get past that stage with help from my web host, although now I've got a bigger problem after the Continue to Install stage (stage 3). It starts off OK but then throws up the following error:

Unable to install database: 42000.

Trace:
#0 [internal function]: Concrete\Core\Package\StartingPointPackage->install_database() #1 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/controllers/install.php(275): call_user_func(Array) #2 [internal function]: Concrete\Controller\Install->run_routine('elemental_full', 'install_databas...') #3 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/src/Controller/AbstractController.php(156): call_user_func_array(Array, Array) #4 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/src/Routing/ControllerRouteCallback.php(25): Concrete\Core\Controller\AbstractController->runAction('run_routine', Array) #5 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/src/Routing/Router.php(115): Concrete\Core\Routing\ControllerRouteCallback->execute(Object(Concrete\Core\Http\Request), Object(Concrete\Core\Routing\Route), Array) #6 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/src/Support/Facade/Facade.php(119): Concrete\Core\Routing\Router->execute(Object(Concrete\Core\Routing\Route), Array) #7 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/src/Application/Application.php(392): Concrete\Core\Support\Facade\Facade::__callStatic('execute', Array) #8 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/src/Application/Application.php(392): Concrete\Core\Support\Facade\Route::execute(Object(Concrete\Core\Routing\Route), Array) #9 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/bootstrap/start.php(256): Concrete\Core\Application\Application->dispatch(Object(Concrete\Core\Http\Request)) #10 /srv/disk6/shaneturner12/www/trainztutorials.com/concrete/dispatcher.php(36): require('/srv/disk6/shan...') #11 /srv/disk6/shaneturner12/www/trainztutorials.com/index.php(2): require('/srv/disk6/shan...') #12 {main}
grafoman replied on at Permalink Reply
I'm having the same problems! Same Error.

Hosted several concrete 5.7.3 site. First time this error occurs. What is this??
grafoman replied on at Permalink Reply
My host upgraded the PHP version to 7.0. And concrete 5.7.5.3 was not compatible with this. So i had to lower the PHP version at my host. This worked for me.
shaneturner12 replied on at Permalink Reply
It looks like I'm having to use the legacy 5.6 version after all as my web host doesn't support InnoDB.