Update to 8.2 completely broken site PLEASE HELP!

Followed the steps to manually update from 8.1 to 8.2 like I have many times without issue. Update showed in the update page of the dashboard, clicked to apply update and got a blank white screen followed by an HTTP error 500 - saying my website is currently unable to handle this request. Nothing works. I tried to revert back to 8.1 and still getting the same error.

Can someone help with some troubleshooting to try to get things back up. I did pull a backup of my database right before update.

View Replies:
Gondwana replied on at Permalink Reply
Try to increase php's limits in php.ini (or via CPanel). max_execution_time is a common problem; the default (30) can be too short to allow c5 to make the necessary changes when updating.
gtrhough replied on at Permalink Reply
I increased the limits and nothing changed. I dug through the error log and removed an extra bracket that it all of a sudden didn't like and now I get this error message...

An exception occurred while executing 'select cID from Stacks where stName = ? and stMultilingualSection = 0 and siteTreeID = ? limit 1' with params ["Header Site Title", 1]: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'siteTreeID' in 'where clause'

Any thoughts?
Justin1978 replied on at Permalink Reply
That sounds like you are missing database columns. Some Concrete updates will modify your database during update. If the update breaks in the process not all tables might have been updated. This is not easy to fix. You could install an empty version of 8.2 and check the structure of the table and then manually add that column with the same properties (datatype, encoding) in the database of your website. But I'm afraid this won't be your only problem. I always make a copy of the entire website before updating; database and files.
steve9060 replied on at Permalink Reply
I am getting this exact same message. What is the solution?
steve9060 replied on at Permalink Reply
Did you ever resolve this?
Myq replied on at Permalink Reply
This is likely caused by a failed / aborted update. Do you have a backup of your database?

See the response here:https://www.concrete5.org/community/forums/installation/my-site-fail...
steve6090 replied on at Permalink Reply
yes, getting this message

Doctrine \ DBAL \ Exception \ NotNullConstraintViolationException
An exception occurred while executing 'insert into Pages (cID, siteTreeID, ptID, cParentID, uID, cInheritPermissionsFrom, cOverrideTemplatePermissions, cInheritPermissionsFromCID, cDisplayOrder, pkgID, cIsActive, cIsDraft) values (?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?, ?)' with params ["458", null, "12", null, "1", "TEMPLATE", null, 210, 0, 0, 0, 1]: SQLSTATE[23000]: Integrity constraint violation: 1048 Column 'cOverrideTemplatePermissions' cannot be null
Myq replied on at Permalink Reply
It's probably best to restore your backup and try the update again.