upgrade woes

Permalink
i was trying to upgrade from 5.2.1 to 5.3.3.1 and got this error.

Error occurred while upgrading: Deprecated: Function set_magic_quotes_runtime() is deprecated in /Users/julian/Sites/plumamazing.com/public_html/concrete/libraries/3rdparty/adodb/adodb-xmlschema03.inc.php on line 1411

i replaced concrete folder with a copy of the original but now i just get a message saying 'coming back soon. down for maintenance'.
to get out of maintenance mode i tried going to
http://www.plumamazing.com/dashboard...
and get a blank page.

i went back to a backup of the sql and the folder and that did not help.

i used a backup of the sql and that did nothing.
i changed the enable_maintenancemode to 0 and that did not work.

so now i have the maintenance mode page and cannot change it or go back to a working backup or forward to the upgrade.

all ideas welcome.


thanks
julian

View Replies:
julian replied on at Permalink Reply
after switching folders several times and using a back up of the the sql i am back to where i was. it lost the contents of the media browser but better then losing everything.

now i still need to upgrade but don't think i have the skills for it.
sebastienj replied on at Permalink Reply
sebastienj
Wow, old post but i have exactly the same problem !!

Anybody know?

Seb