Upgraded to Recent Version, Website Returns Error Message

I just upgraded to version and received an error message when I tried to load my website. I downgraded to version, but I'm still receiving the same error message. I don't know if I did something wrong or if something else broke the system. Please help!

An exception occurred while executing 'SELECT t0.issID AS issID1, t0.customClass AS customClass2, t0.backgroundColor AS backgroundColor3, t0.backgroundImageFileID AS backgroundImageFileID4, t0.backgroundRepeat AS backgroundRepeat5, t0.borderColor AS borderColor6, t0.borderStyle AS borderStyle7, t0.borderWidth AS borderWidth8, t0.borderRadius AS borderRadius9, t0.baseFontSize AS baseFontSize10, t0.alignment AS alignment11, t0.textColor AS textColor12, t0.linkColor AS linkColor13, t0.marginTop AS marginTop14, t0.marginBottom AS marginBottom15, t0.marginLeft AS marginLeft16, t0.marginRight AS marginRight17, t0.paddingTop AS paddingTop18, t0.paddingBottom AS paddingBottom19, t0.paddingLeft AS paddingLeft20, t0.paddingRight AS paddingRight21, t0.rotate AS rotate22, t0.boxShadowHorizontal AS boxShadowHorizontal23, t0.boxShadowVertical AS boxShadowVertical24, t0.boxShadowBlur AS boxShadowBlur25, t0.boxShadowSpread AS boxShadowSpread26, t0.boxShadowColor AS boxShadowColor27, t0.hideOnExtraSmallDevice AS hideOnExtraSmallDevice28, t0.hideOnSmallDevice AS hideOnSmallDevice29, t0.hideOnMediumDevice AS hideOnMediumDevice30, t0.hideOnLargeDevice AS hideOnLargeDevice31 FROM StyleCustomizerInlineStyleSets t0 WHERE t0.issID = ?' with params ["36"]: SQLSTATE[42S22]: Column not found: 1054 Unknown column 't0.hideOnExtraSmallDevice' in 'field list'

View Replies:
mesuva replied on at Permalink Reply
There's no upgrade (or downgrade) between version 5.6 and 5.7 of concrete5, sorry.
mjcanty replied on at Permalink Reply
Ok, so if the error isn't related to an installation, what could be causing the error?
mesuva replied on at Permalink Reply
The error message is in regards to concrete5 looking for a database column that doesn't exist. So it's something to do with the database being a different version to that of the concrete5 install.

You may simply need to restore your database to a backup before you attempt any upgrades, making sure you have your concrete5 install that matches it in place.

Perhaps you weren't on version before, but something earlier. You HAVE to upgrade a site through the upgrade process to change versions, you can't just drop in a new concrete directory.