Upgrading to v8? And question about community store.

Permalink
Just wondering what will happen to my website if I upgrade to v8? Will I have to remake a bunch of stuff? Is there any dangers in doing so?

As for the community store, found herehttps://github.com/concrete5-community-store/community_store....

When trying to install it says broken package and cant install, is this because I'm using 5.7?

Thanks Guys and Gals.

View Replies: View Best Answer
Steevb replied on at Permalink Best Answer Reply
Steevb
You need to install from versions, not master:https://github.com/concrete5-community-store/community_store/release...
littleraingames replied on at Permalink Reply
Ahh I see. Thank you.
You perhaps wouldn't know about upgrading to 8 and what happens do you?

Edit: Well I see the store only supports up to 5.8 so I'm not going to upgrade.
Gondwana replied on at Permalink Reply
Gondwana
I think that, in this context, 5.8 == 8, but my maths may be a bit rusty.
littleraingames replied on at Permalink Reply
Ok I kind of thought that, but then when I looked at the update page it said 8.2.7 or something which made me second guess it.
mnakalay replied on at Permalink Reply
mnakalay
I can confirm Community Store works with all the latest versions of C5
littleraingames replied on at Permalink Reply
Awesome thank you.
Steevb replied on at Permalink Reply
Steevb
Sorry didn't receive email after your responded?

I'm working on a 'community store' site and an eCommerce package both using versioon 8..2.1 and all works just fine.
littleraingames replied on at Permalink Reply
Thanks Steve.