Users and Groups Permissions


I am trying to allow a single user to manage users and groups.

I have turned on advanced permissions.
Went to site map.
Selected Users and Groups and selected Set Permissions
Changed to manually
Added my user
Checked all the boxes, read, versions, write, approve, delete, admin.

This did not work. Logging in as the user and trying to access Users and Groups results in the following message.

You do not have access to user search. This setting may be changed in the access section of the dashboard settings page.

Please advise.

View Replies:
bmcguire replied on at Permalink Reply
OK I figured this part out.
One must go to Sitewide settings. Add the user and give proper permissions such as User and Group Search.