White Page After Database import!!! Help!!!

I am very new to the Concrete 5 CMS, so struggling to get my companies website back up.
The website ishttp://sanyachinatravel.com and is returning only a blank white screen.
I have tried fixing it first on my local: installing a new copy of C5, uploading the theme then activating it, then importing the current database. However once I've imported the database the website returns only a blank white screen.
I'm not even getting the login page at the moment.
My config file is correct I believe, I have:

define('DB_SERVER', '');
define('DB_USERNAME', 'admin_sanya_user');
define('DB_PASSWORD', 'password');
define('DB_DATABASE', 'admin_sanya_plesk');

I am currently moving the website onto a new server as well. I am moving it to Plesk from Pipe10.

So confused why it's going wrong at the database import. If someone could shed some light on this I would be extremely grateful!

View Replies:
JohntheFish replied on at Permalink Reply
Some things to check:

Is the version of c5 you are using the same as the version the database was created with?

Do you also have all the packages and overrides in place that the database was created with?

Was the database backup made with cache or pretty urls enabled?
Fluffyghost replied on at Permalink Reply
I am using the latest copy of C5 concrete5.6.3.1 and I created the database especially for the new copy. I then imported into the database with the previous database on the C5 website.
I have not touched any database settings, as I am not sure what needs to be edited. I have just downloaded the C5, uploaded the theme and tried to import the database, but thats when I get the white screen.
What would you advise?
JohntheFish replied on at Permalink Reply
If you are developing on a windows host, it could be case sensitive table names.

Search the howtos, forums and addons on 'windows case sensitive tables' and 'windows lower case tables' for much more info.

There are a couple of addons that sort out table case, or my Backup Voodoo addon (which integrates with one of those addons) will sort out table case as it makes the backup.

It could also be that the database is too big to import (import is slower than export), so even if backup is ok php could be timing out on import. You can get round that by importing the database using phpMyAdmin. If that still times out, you can break the database sql backup into smaller files using a text editor, then import each file in sequence using phpMyAdmin.

Another approach is to export the database stripped down to a minimum. Backup Voodoo provides some stripping down of bloated tables, or you could run my Extreme Clean addon before exporting, or you could just truncate the page stats and log tables (truncate, not delete!).
bleenders replied on at Permalink Reply
It's probably because you also copied /files/cache and /files/tmp.
Never copy those when you migrate a site.
If it's not working it's probably the lowercase table names as stated above.