Installation Help

Restore Images after delete

I was doing an upgrade from 5.7 to 5.8 but I had to delete all the images from the file manager to do this upgrade (The website wasn't upgrading unless I delete all the images) Is there a way to restore 1000 deleted images after I upgraded? I did an…

Error occured when upgrading from to 8.2.1

I was upgrading a website from to version 8.2.1. but an error occurred that says Whoops\Exception\ErrorException thrown with message Class 'Application\Src\Editor\LinkAbstractor' not found Stacktrace: #0 Whoops\Exception\ErrorException i…

document library

Hey, I see that the most recent version of the document library add-on is version 2.0.3. nevertheless I still have version 2.0.2 installed. What do I have to do to obtain the most recent version. best regards, Stefaan De Reu


Bonjour, J'ai besoin d'aide svp. Il y a un problèmesur le site depuis un certain temps il m'affiche une erreur qui se trouve être la même sur beaucoup de page de notre site. Nous sommes une association culturelle et sportive, comment faire pour récupér…

Upgrade Leads To Broken Images In Content

I noticed when I upgraded from 5.7.? to current through the remote updater / admin area updater, my content now has several broken image links. Is there a quick fix for this? I tried clearing cache.

Can't instal because of "image manuplation availabel"

I can not pass setup screen because one of the required option is not available. It is image manupaltion available. For this As I understand I need to setup GD on server I have ubuntu and php7.0 so I install with; sudo apt-get install php7.0-gd and I…

Images Not Visible in 8.2.1 (2017) [SOLVED]

This is a new install of 8.2.1 on Dreamhost. I have looked at some threads from 2010 to 2013 describing this problem but I just want to see if there is any updated information before I go hacking away at this. I can upload .png and .jpg with no prob…

Class 'finfo' not found during installation v8.2.1

{"error":{"message":"Class 'finfo' not found"},"errors":["Class 'finfo' not found"]} I use Dreamhost. I enabled PHP fileinfo per Dreamhost instructions: My phprc…

making mp4 files visible on slideshow

all of my slideshow photographs are jpegs. I would like to upload a video in the mp4 format..I can upload but it is not visible. Will someone walk me through how to make visible or another work-around? I appreciate the help

Links Not Working

The links to my pages only work if I login. I've check permissions and all looks correct. What am I missing? (version 8) Even if I manually enter the path to a page it redirects back to the home page.

Filter Posts