Installation Help

8.3.1, 8.2.1, "Page Not Found"

Hi all, When I login to my site,, I get to the welcome page which gives me a message: The latest version of concrete5 is 8.3.1. You are currently running concrete5 version 8.2.1. When I click "Update", I get a "Page not found" error. …

Upgrading Concrete5 Manually

The updated version of Concrete5 is out version 8.3.1, I'm currently running 8.2.1 The Dashboard hasn't been updated with the latest upgrade yet so I've followed the instructions on the Concrete5 website about downloading the zip file and moving all th…

Migration from subdomain to domain

Hi, I tried concrete5 on a subdomain and I like the cms very much. Now I would like to transfer to the domain without the subdomain. is it enough to copy the whole concrete folder to the new domain? di I have to change the something? Thanks Muck

keeps saying "connection refused"

SQLSTATE[HY000] [2002] Connection refused Install concrete5 Version I am unable to install this. is it possible one of you could help me?

Moving Concrete5 to a subfolder on same server

Hi, I'm fairly new to Concrete5 but I have coding experience. I'm having a problem with moving my concrete5 created website. I'm designing the website in a subfolder on my website so that once I get it all right I can move it to the root folder and rep…

Error Received when accessing form results

Can anyone point me in the right direction with this? An unexpected error occurred. Non-static method Concrete\Block\Form\MiniSurvey::loadQuestions() should not be called statically, assuming $this from incompatible context

Install Error

I am doing a new install and got this. The previous page said all requirements were met. Now what should I do? [code] Install concrete5 Version Declaration of Carbon\Carbon::setTime($hour, $minute, $second = 0) should be compatible with …

Getting a 500 after backup restore

Hi! I Tried to upgrade my site to the latest version 8.3.1 from the one right before that, but the upgrade failed. That failure made my site fail, so I restored a current backup. Now I am getting a 500 error. The logs show the following failures: #6…

Won't show new updates

I have posted a month or so ago with no solution. Currently running 8.1.0 This started with me trying to get the conversations block working. It never gets past the spinning loading wheel. Tried removing the block and adding a new one with a no go…

Filter Posts