Installation Help

Upgrade Leads To Broken Images In Content

I noticed when I upgraded from 5.7.? to current through the remote updater / admin area updater, my content now has several broken image links. Is there a quick fix for this? I tried clearing cache.

Can't instal because of "image manuplation availabel"

I can not pass setup screen because one of the required option is not available. It is image manupaltion available. For this As I understand I need to setup GD on server I have ubuntu and php7.0 so I install with; sudo apt-get install php7.0-gd and I…

Images Not Visible in 8.2.1 (2017) [SOLVED]

This is a new install of 8.2.1 on Dreamhost. I have looked at some threads from 2010 to 2013 describing this problem but I just want to see if there is any updated information before I go hacking away at this. I can upload .png and .jpg with no prob…

Class 'finfo' not found during installation v8.2.1

{"error":{"message":"Class 'finfo' not found"},"errors":["Class 'finfo' not found"]} I use Dreamhost. I enabled PHP fileinfo per Dreamhost instructions: https://help.dreamhost.com/hc/en-us/articles/214205858-How-do-I-enable-fileinfo- My phprc…

making mp4 files visible on slideshow

all of my slideshow photographs are jpegs. I would like to upload a video in the mp4 format..I can upload but it is not visible. Will someone walk me through how to make visible or another work-around? I appreciate the help

Links Not Working

The links to my pages only work if I login. I've check permissions and all looks correct. What am I missing? (version 8) http://www.consolidatedartsllc.com Even if I manually enter the path to a page it redirects back to the home page.

Install hangs at database install

I'm attempting to install concrete5 8.2.1 on my DreamHost server, and it continues to hang when it goes to install the database. I enter in all the correct information for the server, and a blank database that I've checked to be empty in phpMyAdmin. It be…

Will Concrete 5.6 work ok on PHP 5.6?

Just as the title suggests. My host wants to upgrade my olde PHP 5.3 to 5.6 Will this affect my old concrete sites? Any info would be appreciated.

Image uploader?

Hi, I have two installs of Concrete5 on the same server, one of which uploads and displays images fine however the other one will not upload files properly. Everything uploaded shows as 0.0kb file size and the red "x" displays when trying to use the fi…

Installing Concrete5 on Fatcow, database error

I as well as the fatcow techs get the same error message, "There are already 299 tables in this database. concrete5 must be installed in an empty database.." Every time I've created a brand new database before installation. Any ideas?

Filter Posts