Installation Help

Stacks not working after upgrading to v8+

After upgrading to v8, my stacks function is not working properly. I cannot successfully add a pagelist block. I get the following error message: Entity of type 'Concrete\Core\Entity\File\File' for IDs fID(72) was not found What is causing this, and…

Switching to Pretty URLs

I've read a few posts previously, that switching to Pretty URLs can cause major issues with a Concrete5 site... What do I need to do to make things go as smoothly as possible, and if something goes wrong, how do I get it back? Basically, all I want to d…

Package installation issue.

I have created a package that is "newMap". In this package i have created 2 single page and 1 block. I am facing one issue that is when i install my package my outer db.xml file will run and create database table in db but my block db.xml file is not cre…

Problem upgrading from 8.2.1 to 8.3.2

I have followed the upgrade procedure (that I have used successfully in the past) of replacing the 8.2.1 'concrete' directory with the 8.3.2 version. However on the one site I get the following error when starting C5 after upgrading the concrete direct…

No way to install concrete5.....5.7 or 8....

Error is using installatron Installation: Error: 2018-05-07 17:39:24.29809400 FAILURE [2] http://www.cinqsens.ch/v81/index.php/install/run_routine/elemental_full/install_blocktypes [http code=504] Thank you for answer

C5-8.3+ moving site from HTTP localhost to hosting HTTPS site

I guess this instruction: https://documentation.concrete5.org/developers/installation/moving-a-site is for moving a site between similar setups. But what else will I have to do, what other configs will I have to change if I need to move a site d…

Moving c5 site from a hosting environment to another.

I am moving a c5 site from 1and1 to another 1and1 accont. it is built on the theme "salix". I have followed the moving a website doc as best I could aided by a you tube tut. Everything seems like it should be working. I get this error message when going…

Updated to 8.3.2 but environment information still shows 8.2.0

I just updated my code base manually but unzipping the package into the updates folder and then going to the update dashboard page and clicking install update. It completed successfully and when I got to application/config/update.php it show its using th…

Filter Posts