Installation Help

How do you install add-ons manually?

Hi This may seem a stupid question but how do you install add-ons manually? I have downloaded a number and also paid for the gallery add-on. However I cannot seem to find any instructions to install them. I have tried the automatic download throu…

Help....

Just upgraded from 5.2.0 to 5.3.1.1 and while the front end works seemlessly the backend has a MAJOR problem. I can't see any pages in the sitemap and if I do a search for a specific page I get what looks like a SQL dump. Urgent Advise sought. Have …

5.3.1.1 installation issue - Fatal error

Hi, Am trying to install 5.3.1.1 on shared hosting which appears to meet all the requirement to run C5. On running the installer, I get the following error on /index.php/install/-/configure: Fatal error: Call to a member function add() on a non-o…

How does one reinstall the search block?

We are evaluating Concrete5 and during the process, one of our designers inadvertently removed the search block. Since there is a way to remove it, there must be a way to reinstall it, right? :-D If you can point me to a solution, I would be gratef…

No styling or dashboard when adding user to group

Hi I have just installed my secong C5 package and all seems to be well apart from when I try to add a user to a group. The page has no css styling and the dashboard is not present. I also get the following 2 javascript errors: ++++++++++++++++++++++…

inquiry send no where from contact

I tested inquiry email from contact page. I received it no where. It got loss. Please direct me where I can set the inquiry email to my destination email address. Thanks alot!

rename site?

Total noob here just got c5 installed on MAMP. Got a typo in my site name during installation and don't see a way to edit it.

Godaddy install issue

I have search the forums and found nothing that has worked - please Help :( URL: http://www.barbadossurfholidays.com/ Error: Support for C5 Request URLs Concrete cannot parse the PATH_INFO or ORIG_PATH_INFO information provided by your serve…

changes lost after logging out

when i log out , the site returns to the default installed site as if i had made no changes. Am i in trial mode or something?

Filter Posts