Concrete5.7.5.8 and Store 3.1.4 Upgrade Issues

Permalink
I have a client who uses Concrete5.7.5.6 and Store 3.0.1. He would like to take advantage of the new features in Store 3.1.4 but every time we try to upgrade to C5.7.5.8 (recommended for the upgrade of Store), then Store 3.1.4 the site and database seem to "blow up" and the store in non-functioning. We would like help getting both upgraded without losing any of his Store data; customers, orders, etc. We are obviously willing to pay for this support, but in the meantime, he is losing orders because of the new functionality needed.

Any help would be greatly appreciated. Thank you.

Rajma McKenzie

Rajma
View Replies: View Best Answer
DaveLorry replied on at Permalink Reply
Dear Mr. Rajma McKenzie,

Greetings!

I have send you a Private Message along with my proposal & portfolio. Me and my team is ready to start immediately.

Kindly note my communication details as below:
Skype ID: dave.citytech
Email ID: [email protected]

Hoping to hear from you at your earliest convenience.

Thanks & Regards
Dave
Rajma replied on at Permalink Best Answer Reply
Rajma
Thank you to everyone who contacted me to help on this project. We have found a partner to check this process and they have found that currently, the Vivid Store DOES NOT automatically upgrade and that there are multiple database issues when doing so. The developer has been contacted to make them aware of this issue.