data base url

Permalink
<meta name=generator content="concrete5 - 5.6.3.3"/>
<script>
var CCM_DISPATCHER_FILENAME = '/index.php'; var CCM_CID = 1; var CCM_EDIT_MODE = false; var CCM_ARRANGE_MODE = false; var CCM_IMAGE_PATH = "/updates/concrete5.6.3.3/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_BASE_URL = "https://davesspiceracks.com";
var CCM_REL = "";

</script>

How do you get rid of https in
var CCM_BASE_URL = "https://davesspiceracks.com"

Have define('BASE_URL', 'http://' . $_SERVER['HTTP_HOST']);
define('BASE_URL', 'http://davesspiceracks.com'); In site config.file in config folder.

grannyiescrazy
View Replies:
blueatlas replied on at Permalink Reply
blueatlas
Looks like your site is configured to be served over https. You should be able to disable this via your Bluehost control panel, or possibly by changing the configuration in your .htaccess file in the root of your site.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
I cleared line: define('BASE_URL', 'https://' . $_SERVER['HTTP_HOST']);
In file /updates/concrete5.6.3.3/concrete/config/base.php

That seemed to clear things up on that end.