I have found someone to help me. thanks for your quick reply.

Permalink 1 user found helpful
I have found someone to help me. thanks for your quick reply.

Vicki5872
View Replies:
webigear replied on at Permalink Reply
webigear
Plz look for my mail from [email protected] Or add me on Skype : tinkutr
Vicki5872 replied on at Permalink Reply
Vicki5872
I have found someone to help me. thanks for your quick reply.
normanfost replied on at Permalink Reply
Dear Victoria,

Greetings!

Email Sent!

Please check.

Regards,
Norman F.
Skype ID: live:norman_2445
Email ID: [email protected]
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
It sounds like you have an incorrect permissions setting on your home page that excludes 'Guest' viewing.
Should be an easy fix..
Vicki5872 replied on at Permalink Reply
Vicki5872
I have found someone to help me. thanks for your quick reply.
edbeeny replied on at Permalink Reply
edbeeny
Permissions setup incorrectly.
Login to the site, dashboard, system and settings, Under Permissions and access click into Site Access. Select public.
Vicki5872 replied on at Permalink Reply
Vicki5872
I think my web developer never made me an "administrator". So I cannot access dashboard..
edbeeny replied on at Permalink Reply
edbeeny
Do you have access to the hosting package? you can give yourself administrator rights in the database.
Vicki5872 replied on at Permalink Reply
Vicki5872
I have found someone to help me. thanks for your quick reply.
Vicki5872 replied on at Permalink Reply
Vicki5872
I have found someone to help me. thanks for your quick reply.
TMDesigns replied on at Permalink Reply
TMDesigns
More than happy to help, pm me you email address and I can take a look today