Images not showing up in editor

Permalink
I know I've seen this issue pop up a lot in the forums and it seems to always be about a space in the config file.. but I just copied and pasted a config file from another site changing the usernames and passwords and all of my images are still showing up broken in the editor. Just boxes with the default image icon in the center and the name of the jpg.

When you post to the site the images show up so it seems to just be confined to the editor.. but obviously you can't have broken images in the wysiwyg editor or it kind of defeats the purpose.

getjoel
View Replies:
TMDesigns replied on at Permalink Reply
TMDesigns
Please check the file storage location option in the dashboard.
getjoel replied on at Permalink Reply
getjoel
I just did.. It's saying /home/oasis/public_html/files.

I got rid of home and that broke all of the images on the site. I got rid of oasis ..same result. I added the domain name in front of it.. Same.

I'm lost.. and why would this location have changed anyway?
mhawke replied on at Permalink Reply
mhawke
Are you looking to hire someone to fix this for you? If not, could you please start a new thread in the regular support forums. Thx.
getjoel replied on at Permalink Reply
getjoel
I would absolutely pay to have someone fix this for a reasonable price.
getjoel replied on at Permalink Reply
getjoel
Really? I can't get anyone to tell me why images just don't seem to be showing up in the HTML editor which kind of makes the entire content management system thing irrelevant.. but now I can't even pay someone to help me? Am I missing something here?
Arequal replied on at Permalink Reply
Arequal
Hi
Right click on a broken image and then copy its address to a notepad. Is it that URL right?
getjoel replied on at Permalink Reply
getjoel
I can't right click on the image because it's only showing broken in the editor itself..

But if you're asking if I right click on the image that is showing.. This is the addresshttp://oasisluxuryhomes.com/~oasis/files/1414/0966/7327/oceancity.p... If I open the editor this is what's showing in the code..<img src="/~oasis/index.php/download_file/view_inline/180/" alt="oceancity.png" width="261" height="45" />.
mnakalay replied on at Permalink Reply
mnakalay
I sent you a PM

Looking forward to talking with you
pauk replied on at Permalink Reply
Hi ... I have the same problem after C5 update
only have a smail image indicator in the editor

But the image is okay shown in the html

DID you find a solution ?

Regards
Flemming
TMDesigns replied on at Permalink Reply
TMDesigns
Normally this is to do with the filfile location. What is the url.
pauk replied on at Permalink Reply
This is the url insertet via editor > add image

img src="/index.php/download_file/view_inline/823/
TMDesigns replied on at Permalink Reply
TMDesigns
I meant the url of the site? Also have you cleared you cache?
pauk replied on at Permalink Reply
TMDesigns replied on at Permalink Reply
TMDesigns
If you pm me you site admin details I can take a look.
manup replied on at Permalink Reply
manup
Hi

Here is the steps for applying first-aid if a C5 site fails

1. Check .htaccess file and its file permission (Check for directory base)
2. Disable cache and clear cache from dashboard
3. Try to delete/rename /files/cache , /files/tmp directories
4. Run DB/XML refresh (use intelligent Search on top right of dashboard, search 'xml' )
5. Remove old page versions from automated job


If all these tests fails, we have to check for the server configuration which is suitable for concrete5. Just rename config/site.php and run the site , it will take us to Installation, there we can see the Environment test. Make sure everything is okay.

Still not working ? Consult a Concrete5 Developer

Manup
Email: [email protected]
Skype: manup.rav