installing won't progress further than 'installing dashboard' when setting up.

Permalink 24 users found helpful
I have recently installed the concrete5 app based on the 123.reg website which set up a database. I then installed the latest concrete5 on my ftp. After this i entered all the required details i.e. serve name, password etc, and clicked install. from here it began installing yet halts when it reaches 'installing dashboard' followed by the comment:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator,http://www.123-support.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache Server athttp://www.woodstonnursery.com Port 80.

I contacted 123.reg and they tried helping both on my and there end to no prevail, there final comment was "I've tried with another database on my end and it seems that the application can't connect to it. It will be ok if I install another application like Joomla to help you create a website?".

Is this something anyone has experienced before and if so is there a solution?

View Replies:
mhawke replied on at Permalink Reply
mhawke
If this error happened as soon as you started the install (say within 5 seconds) then I would guess that you entered the incorrect database host, database name, database user or database password when you entered the details before installing.
Questcreative replied on at Permalink Reply
It happens half way through, i think they are the right details only because 123.reg created and tested the database on there end with the same details. So i think it could be another problem, thanks for the help though.
mhawke replied on at Permalink Reply 1 Attachment
mhawke
Well scrap my last answer because concrete5 can clearly see your database as indicated in the screenshot. It knows there are tables already in the database so it must has access to it.

I would think the PHP setting called 'max_execution_time' might be too short. How long did you wait before this error popped up?
Questcreative replied on at Permalink Reply
its stopped loading on the progress bar for about 30 seconds, do you know where i might find the file which holds the php code for 'max_execution_time'?
jshannon replied on at Permalink Reply
jshannon
That's in your php.ini. You can see what the current value is including the location of the file by running phpinfo (see e.g.http://docs.simplemachines.org/index.php?topic=479.0... ).

It's likely you don't have access to the setting, but you can often change it via htaccess like inhttp://thecssbug.com/change-php-max_execution_time-value-without-ha... .

Though it's possible your host has disallowed this. You'll know more as you watch the changes to the phpinfo() output.
ronyDdeveloper replied on at Permalink Reply
ronyDdeveloper
The same problem occurred in one of my friend's laptop. He was trying to install this several time. I was also trying to do the same in his machine, but no progress. Every time it stops indicating "Installing Dashboard". But it creates the DB tables completely. When I use the same zip installer in my machine, it works fine as usual. I didn't find a way to solve this though.

Rony
Questcreative replied on at Permalink Reply
Found out in the end it was a problem at 123.reg's end, seems like their concrete five app isn't functioning properly, so fingers crossed it will be fixed. With this job being urgent though i need to do this manually now :s