This post has been marked as spam

Need help to Upgrade Php 5.6

Permalink
Looking for someone more teckie then we are to upgrade the PhP 5.6 on 6 Concrete 5 websites to resolve conflict with hosting company.

nickntime
View Replies:
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
What version of concrete are the sights running on and I assume you want to upgrade them to run on PHP 7.