nothing installing

Permalink
I have concrete5 installed as my base blog website. I wanted to add addons, however following the process nothing is showing up in the "add functionality" page. maybe its because i'm using the free version? how do I manually install? I keep seeing "concrete/packages" folder but I tried that and still nothing. not getting error just no option for installing new themes or addons. Thank you in advance for your help.

# concrete5 Version
5.6.3.3

# concrete5 Packages
None

# concrete5 Overrides
None

# concrete5 Cache Settings
Block Cache - On
Overrides Cache - On
Full Page Caching - Off

# Server Software
Apache

# Server API
cgi-fcgi

# PHP Version
5.5.30

# PHP Extensions
bcmath, bz2, calendar, cgi-fcgi, Core, ctype, curl, date, dom, ereg, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, imagick, imap, intl, ionCube Loader, json, libxml, mbstring, mcrypt, mhash, mssql, mysql, mysqli, odbc, openssl, pcre, PDO, pdo_mysql, pdo_sqlite, Phar, posix, pspell, Reflection, session, SimpleXML, soap, sockets, SPL, sqlite3, standard, tidy, tokenizer, wddx, xml, xmlreader, xmlrpc, xmlwriter, xsl, zip, zlib.

# PHP Settings
max_execution_time - 30
log_errors_max_len - 1024
max_file_uploads - 20
max_input_nesting_level - 64
max_input_time - 60
max_input_vars - 1000
memory_limit - 256M
post_max_size - 64M
sql.safe_mode - Off
upload_max_filesize - 64M
mssql.max_links - Unlimited
mssql.max_persistent - Unlimited
mssql.max_procs - Unlimited
mssql.textlimit - Server default
mysql.max_links - Unlimited
mysql.max_persistent - Unlimited
mysqli.max_links - Unlimited
mysqli.max_persistent - Unlimited
odbc.max_links - Unlimited
odbc.max_persistent - Unlimited
pcre.backtrack_limit - 1000000
pcre.recursion_limit - 100000
session.cache_limiter - nocache
session.gc_maxlifetime - 7200
soap.wsdl_cache_limit - 5

View Replies:
TooqInc replied on at Permalink Reply
TooqInc
Have you connected your site to the community?
mnakalay replied on at Permalink Reply
mnakalay
add-ons shouldn't be in concrete/packages, they should be in the root packages folder and they should be unzipped
aprc replied on at Permalink Reply
ive tried there as well, and yes it is connected. its not my first rodeo with c5, just the first time encountering this particular issue
mesuva replied on at Permalink Reply
mesuva
Are you perhaps dropping 5.7 packages into a 5.6 install?

What package are you trying to install specifically?

There's no free/paid versions of concrete5, just the one version.
aprc replied on at Permalink Reply
Dang it, didnt put 2 and 2 together.... see i assumed i had the newest C5 because when I told it to check for updates it said there are none. BUT there is no script for upgrading 5.6 to 5.7........ thats the issue. going to manually upgrade tomorrow, that should fix my problem. thank you for opening my eyes. sorry for wasting yalls time. i will reply back once I have upgraded and successfully added an addon. I should have known better.
mhawke replied on at Permalink Reply
mhawke
Well, there's actually no upgrade path (manual or automatic) from 5.6 -> 5.7 so what you need to do is install a fresh copy of 5.7.
TooqInc replied on at Permalink Reply
TooqInc
There are some tools that can help with migration if you're moving to 5.7:http://andrewembler.com/2015/11/upgrade-concrete5-sites-57-using-ou...