Redirecting when attempting Login to Concrete5 - index.html

Permalink 1 user found helpful
When attempting to login to edit my site, I'm being redirected to the homepage. It seems as though all permissions are broken from the back end and I'm wondering if Concrete5 updated while I was editing, causing the issue.
I've already spoken with Bluehost, who has our site in the cloud, and they said it looked like an error with an index.html link.
Our web developer doesn't know what to do either. Please help!

View Replies: View Best Answer
mhawke replied on at Permalink Reply
mhawke
The 'Jobs' forum is for hiring developers. Are you looking to hire someone to fix this for you or are you looking for advice on how to fix it?
ymcakpt replied on at Permalink Reply
If I need to pay to have it fixed, that's fine, but I need to know they can fix it. No one has been successful yet, including my web developer.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
Still having same issues. Turning off cache on Blue Host did not do the trick.
idahoguy4life replied on at Permalink Reply
It didn't fix the issue I'm having either. It only applies to some users. If they check the '2 weeks to remain logged in' checkbox it works.
mhawke replied on at Permalink Reply
mhawke
Have they cleared their browser cache lately? Perhaps a corrupted cookie? Those are the worst kind.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
Looking for both. A fix.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
Hire somebody to clean it up. I am stumped. Need price.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
I have not found location of cookies. Looked all over but in the right place.
Is this the correct cookie forhttp://davesspiceracks.com
cookies: CONCRETE5=ou4srh5m3tr5sa4ni8iv2o3nt6; path=/; HttpOnly
Where should I find it.

Something wrong with?

<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang=en class=no-js> <!--<![endif]-->
<head>
<meta http-equiv=content-type content="text/html; charset=UTF-8">
<meta http-equiv=X-UA-Compatible content="IE=edge"/>
<meta name=viewport content="width=device-width"/>
<link rel=stylesheet type="text/css" href="http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic|Lato:400,700"/>
<link rel=stylesheet media=screen type="text/css" href="/packages/theme_slate/themes/slate/columnal.css"/>
<link rel=stylesheet media=screen type="text/css" href="/files/cache/css/slate/typography.css"/>
<link rel=stylesheet media=screen type="text/css" href="/files/cache/css/slate/main.css"/>
<!--[if lt IE 9]>
<link rel="stylesheet" media="screen" type="text/css" href="/packages/theme_slate/themes/slate/ie.css" />
<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" media="screen" type="text/css" href="/packages/theme_slate/themes/slate/fixed-984px-ie.css" />
<![endif]-->
<link rel=stylesheet media=screen type="text/css" href="/packages/theme_slate/themes/slate/mobile.css"/>
<meta http-equiv=content-type content="text/html; charset=UTF-8"/>
<title>Best Kitchen Rack_Wall Hanging-Counter-Custom Wood Spice Racks</title>
<meta name=description content="Best wood kitchen racks handcrafted for your home. Wall hanging wooden spice racks. 3 tier counter racks, custom racks in unique designs. Large selection."/>
<meta name=keywords content="wooden
cherry wood spice rack
pine spice rack
kitchen racks
wood spice rack
spice racks wall mounted
wall hanging spice rack
custom spice rack
spice racks
counter rack
personalized
handcrafted
kitchen rack
"/>
<meta name=generator content="concrete5 - 5.6.3.3"/>
<script>
var CCM_DISPATCHER_FILENAME = '/index.php';
var CCM_CID = 1;
var CCM_EDIT_MODE = false;
var CCM_ARRANGE_MODE = false;
var CCM_IMAGE_PATH = "/updates/concrete5.6.3.3/concrete/images";
var CCM_TOOLS_PATH = "/index.php/tools/required";
var CCM_BASE_URL = "https://davesspiceracks.com";
var CCM_REL = "";

</script>
<link rel="shortcut icon" href="/files/8614/2569/4876/Favicon_s.png" type="image/x-icon"/>
<link rel=icon href="/files/8614/2569/4876/Favicon_s.png" type="image/x-icon"/>
<link rel=apple-touch-icon href="/files/6914/2569/4906/Favicon_M.png"/>
<meta name=msapplication-TileImage content="/files/5114/2569/5129/Favicon_w.jpg"/>
<link rel=stylesheet type="text/css" href="/updates/concrete5.6.3.3/concrete/css/ccm.base.css"/>
<script src="/updates/concrete5.6.3.3/concrete/js/jquery.js"></script>
<script src="/updates/concrete5.6.3.3/concrete/js/ccm.base.js"></script>

Community and enviroment do not match up also. Community says I am already connected.
mhawke replied on at Permalink Reply
mhawke
When I go tohttp://davesspiceracks.com/login... and looked at the HTML source for the login page, it says it's on version 5.6.3.4 BUT the other pages show 5.6.3.3. Could it be that you have an incomplete upgrade? Did you have any trouble when you upgraded recently?
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
That is when everything seemed to go wrong.Upgraded to 5.6.3.Tried to restore form backup. Did not work.Not able to log in after download.
Reinstalled 5.6.3.3 in updates/Should I move up 1 directory? (concrete)Then they came out with upgrade concrete 5.6.3.4  Suppose to fix the bugs in 5.6.3.3Downloaded on site to updates.Did not make any difference.
It acts like it is stuck between 2 versions 5.6.3.2 and 5.6.3.3.  Environment was all different when I did get login and had to look for older page version for login to open up in. Dashboard I could go to system settings and edit cache settings. Cleared cache several times. Found out I was finding fewer pages editor would open up in.Now I am down to none.

From: concrete5 Community <[email protected]>
To: [email protected]
Sent: Thursday, February 25, 2016 4:34 PM
Subject: Redirecting when attempting Login to Concrete5 - index.html : Jobs
pvernaglia replied on at Permalink Best Answer Reply
pvernaglia
Turn off varnish on Bluehost
ymcakpt replied on at Permalink Reply
Thank you so much! That fixed the issue!!
idahoguy4life replied on at Permalink Reply
How did you turn this off on BlueHost? I am having the same issue and can't figure out where this would be.
grannyiescrazy replied on at Permalink Reply
grannyiescrazy
Turn off varnish on Bluehost
I need to do that also.
ymcakpt replied on at Permalink Reply
Login to Bluehost, click "Hosting", then "Performance" in the white menu bar just underneath "hosting." Click on Cache Control and turn it off. It will take several minutes to fix the issues, but it helped mine. I will have to turn it back on to get site performance and speed, but we had some coding issues which caused it to redirect to the homepage when attempting to edit.
TMDesigns replied on at Permalink Reply
TMDesigns
Is your developer a concrete5 developer.

Happy to take a look if you send me a PM