Tried Downloading theme - "Package is corrupted"!!! NEED HELP
"Supermint". I purchased this and got the link to download but all I get is:
"This package is corrupted. Make sure it has a valid controller.php file and that it has been updated for concrete5.7 and later."
What do I do now?
It clearly states on the themes page it is valid up to 22.214.171.124.
Why are they selling versions that do not work?
Any way to get my money back?
It is you who did not read the info before buying the wrong theme for your version of C5.
That is hardly the fault of the developer now is it!
Packages will either work with one or the other.
Packages are either compatible with Versions below 5.7 (eg 5.5, 5.6) or, equal and above 5.7 (5.7.1, 5.7.2 etc).
Basically legacy or new, If you have the legacy version of concrete5 (below 5.7) then that theme would work fine. The version numbers you are looking at are the version numbers of that specific package. They are completely independent of the version of concrete5 that you are using.
At the top ofhttp://www.concrete5.org/marketplace/themes... there is a blue bar where you can choose which marketplace you want to use, either the legacy or the 5.7 marketplace.
I have purchased a 5.7 version and should be good now.