Tried Downloading theme - "Package is corrupted"!!! NEED HELP

Permalink
This is the 3rd time I've tried to download and install a theme.
"Supermint". I purchased this and got the link to download but all I get is:

"This package is corrupted. Make sure it has a valid controller.php file and that it has been updated for concrete5.7 and later."

What do I do now?

1 Attachment

kfeltmate
View Replies: View Best Answer
weyboat replied on at Permalink Reply
weyboat
As far as I am aware the Supermint theme is not a 5.7 theme.
It clearly states on the themes page it is valid up to 5.6.3.3.
kfeltmate replied on at Permalink Reply
kfeltmate
ah that makes sense.
Why are they selling versions that do not work?
Any way to get my money back?
maar replied on at Permalink Reply
maar
Ask the developer for a refund...
weyboat replied on at Permalink Reply
weyboat
They do work when applied to the correct C5 version.
It is you who did not read the info before buying the wrong theme for your version of C5.
That is hardly the fault of the developer now is it!
kfeltmate replied on at Permalink Reply
kfeltmate
You are correct. I guess that's what happens when my developer asks me to pick one I like, without knowing all the tech details of the implications. Regardless, if its unusable, stop selling it. wtf
hutman replied on at Permalink Reply
hutman
As you can see from the Themes page, there are two different pages "Version 5.6 and Below " and "5.7 and Above" none of the themes are "unusable" they are all very usable, if you choose one that matches your version of the platform.
kfeltmate replied on at Permalink Reply
kfeltmate
no such version number exists! which of these downloads should we be using for 5.7. I grabbed 2.0.7.2 -> The latest and greatest that they have posted.
kfeltmate replied on at Permalink Reply 1 Attachment
kfeltmate
here's the proof
Mnkras replied on at Permalink Best Answer Reply
Mnkras
There are 2 "Versions" of concrete5.
Packages will either work with one or the other.

Packages are either compatible with Versions below 5.7 (eg 5.5, 5.6) or, equal and above 5.7 (5.7.1, 5.7.2 etc).

Basically legacy or new, If you have the legacy version of concrete5 (below 5.7) then that theme would work fine. The version numbers you are looking at are the version numbers of that specific package. They are completely independent of the version of concrete5 that you are using.

At the top ofhttp://www.concrete5.org/marketplace/themes... there is a blue bar where you can choose which marketplace you want to use, either the legacy or the 5.7 marketplace.
kfeltmate replied on at Permalink Reply
kfeltmate
Thanks for spelling that out for me. I totally missed that tab the first time I was looking through templates...
I have purchased a 5.7 version and should be good now.

Thanks
goldhat replied on at Permalink Reply
Proof that you don't read English well.