Legacy (version 5.6.x-)

upgrade issue from 5.6.3.5

Hi guys, My hosting company upgraded their server last night to PHP7, and all my Concrete5 sites are down now. I have been trying to manually upgrade my Concrete5 version, without success. I have tried to upload 5.7.3 to my updates folder and changed t…

Broken links when SSL activated

Hi I have a strange issue that has arisen on a site I maintain. Recently SSL has been activated on the site, since then some links have broken, but only pages that aren't within a sub directory, ie single pages that have been added directly under the hom…

Lag on slideshow load

I am using the Blueberry slideshow addon. But when the homepage loads, everything renders before the slideshow which suddenly springs on. Is there a way I can alter some part of the code so the slideshow renders with the page?

Unable to Edit Blocks or Content in Version 5.6.1.2

After moving a site to a new server, I am no longer able to make any edits or updates to site content or blocks. I can log in to the Dashboard and select a page to edit, but when hovering over a block to make a change the block will not highlight or go in…

Problems downloading files

Good Day! I first looked for a support link but this is the closest I got so hopeful you guys and gals can help. I’ve been chasing this rabbit down a hole for a while but I give up and need your help. I can’t pin down the cause of this problem(s)…

session files filling up server space....

Hi there, I'm hoping that someone could shed some light on this issue for me... My server has been grinding to a halt recently and my websites all stop working with an error message "No space left on device". I contacted my support and they told me tha…

Error submitting form

I'm running 5.6.3 and have been encountering this error on form submission: [code] Form Processor Response: Fatal error: Call to a member function addAnswer() on a non-object in /home/arcwebacct2/public_html/packages/sixeightforms/helpers/form/process…

Hiccups with my website 5.6.3.5

Hi, I cannot back-up my website using the built-in Back-Up program button found under System & Settings. (I am backing up by going to my web host's Support website). If I try to back-up, nothing happens. The up-date page just sits there for hours, nev…

Edit Bar blank

Hello Everybody, I tried to edit a customer's site which was working without any trouble since 2014. Without changing anythig, the edit options inside the edit bar disappeared from one day to another. The bar still appears after login, but it is just …

Core Commerce Add product Issue

I've suddenly got a problem with a client's Core Commerce store. They've not needed to add a product since March but tried yesterday and every time we try to add any product even with minimal values we get the error: mysqli error: [1366: Incorrect d…

Filter Posts