Legacy (version 5.6.x-)

Do sites running on C5.6 work with MySQL 5.7 ?

I still have a few legacy sites running on version 5.6 on one of my servers, and want to upgrade MySQL from 5.6 -> 5.7. Does anyone have any experience / advice as to whether Concrete5.6 works okay or not with MySQL 5.7? Thanks.

v5.6 - Prevent some users from downloading files

Hi All, I need to prevent most users from downloading files temporarily. My site has advanced permissions on. All users are members of user groups. I would like some user groups to continue to be able to download files but the majority of user…

How to update to 5.6.4.0

I have several sites that are below 5.6.4. I wish to update them so I can use php7 on my server for all the sites. Can you please tell me step-by-step how to upgrade? I have downloaded C5.6.4 but don't know the next steps without affecting the sites. …

Updating out-of-date code

I have tested my C5.6.x site through Google's PageSpeed. It flags up an out-dated code (not HTML5 or CSS3) and I wonder if parts of the core can be updated without killing site. Any suggestions?

Searching Users and User Groups in 5.6 (and database question)

Hi All, I'm migrating my users out of C5 into another system and I've come across a few things, hoping you can help out. I discovered that the User Search "Excel" is actually an html format. That is making it difficult as I need to get my user list …

How to update in compatible with PHP 7

My client has a website made on concrete5 v.5.6.2.1 http://www.boistec.com/ Is this possible to be updated to a version of concrete5 to be compatible with PHP7?

Broken Legacy SIte after migration

Hi we needed to migrate a working version of a Concrete Site 5.6.3.5 to a new VPS server. We knew the site would break with the higher php version so we moved the website to a shared hosting platform where the php version was lower. Unfortunately the webs…

Updating server from Easy Apache 3 to Easy Apache 4

Hi I have some legacy CC5 sites on a server running an old Cpanel. To upgrade the new Cpanel it needs to update Easy Apache 3 to 4. Easy Apache 4 will only run with Apache 2.4. PHP environment is 5.4.45 and Apache 2.2.32 running CC5 5.5.2.1 up to 5.6.…

Filter Posts