jQuery version on 5.6 and Bootstrap

Permalink
I'm updating a 5.6 site with a Bootstrap theme, whereas the previous theme did not use Bootstrap. Is there a way to update the version of jQuery to at least 1.9.1 so that the Bootstrap js file will run?

Ultimately, I plan to try to migrate the site to C5 version 8, but having had serious problems using the migration tool in the past, I've been waiting for that situation to be resolved. Its been a deal breaker on a number of my old 5.6 sites although I wish to upgrade them to the latest version if possible. Another problem is having to purchase and reconfigure all new add-ons, which makes for a very expensive software upgrade (time and materials), but that's another story.

In the meantime, is there a correct way to make a 5.6 site be Bootstrap 3.7-compatible?

sherri333
View Replies:
hutman replied on at Permalink Reply
hutman
Unfortunately 5.6 sites will only work with bootstrap version 3.0
sherri333 replied on at Permalink Reply
sherri333
Thanks for the heads up. I would like to upgrade the site (in fact, all my old 5.6 sites) but its cost-prohibitive as well as a pain as far as figuring out what to do with all the old add-ons.