Legacy version : 403 error for stylesheets

Permalink
I am getting a 403 error when trying to link to my stylesheets. Never happened before. Went through the usual process using absolute path for stylesheets and images without any joy.

[code]
[core:crit] (13)Permission denied: AH00529: /var/www/vhosts/totaldoorsystems.co.nz/httpdocs/concrete5/web/themes/tds/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable and that '/var/www/vhosts/totaldoorsystems.co.nz/httpdocs/concrete5/web/themes/tds/' is executable, referer:https://totaldoorsystems.co.nz/concrete5/web/...
[code]

trixiemay
View Replies:
hutman replied on at Permalink Reply
hutman
Does this file exist /var/www/vhosts/totaldoorsystems.co.nz/httpdocs/concrete5/web/themes/tds/.htaccess? Normally there is no .htaccess file in the theme.
trixiemay replied on at Permalink Reply
trixiemay
[SOLVED] I had encrypted the site prior to developing. So all the execute permissions for the c5 folder were switched off! Did a recursive change through Filezilla which solved the problem. Interestingly didn't need an htaccess file to make it run correctly.