PHP 7.3 & concrete5 5.6.3.1 compatiblity

Permalink
Hi,
I'd like to know if concrete5 - 5.6.3.1 is compatible with PHP 7.3? Apparently it's not working, so we've recently bought a new server and we need to move our C5 sites there and at the new server, we only have PHP 7.2 and 7.3. And our sites with concrete5 - 5.6.3.1 version are not working with either version of PHP, it showing Error 500.

View Replies: View Best Answer
hutman replied on at Permalink Best Answer Reply
hutman
No, but if you upgrade to 5.6.4 that is PHP 7+ compatible. Depending on what add-ons you have installed it should upgrade smoothly and be compatible.
shahzaib replied on at Permalink Reply
Thanks, mate, it worked!