Unable to update Themes and Add ons

Permalink
I have been unable to update the theme and one Add on. I have changed the file permissions on every directory I could find to 777 and still get the same error message:
Unable to backup old package directory to /home/xxx/public_html/files/trash

Any advice would be much appreciated. I also need to migrate the entire site to a new server that is running the current version of PHP 7.3 and the site just won't load.

View Replies:
hutman replied on at Permalink Reply
hutman
What version of concrete5 are you running? Many of the versions will not work on PHP 7.3

Could you manually update the theme/plugin instead of trying to do it through the dashboard?
heybill replied on at Permalink Reply
Hello,
It's running C5 v.5.6.3.5
The site is completely outdated and hasn't really been modified in years. It needs to be rebuilt but client does not want to spend the money on a new site. Trying to find a way to salvage it by getting it to run on new server using PHP v7.3. Maybe it's just not possible.
hutman replied on at Permalink Reply
hutman
In order to get it to run on PHP 7.3 you will need to upgrade the core to 5.6.4 and probably do some modifications to a few of your plugins (this is not for sure, just generally what I have seen).

If you need help with doing those things you can post something on the Jobs board or we would be happy to help you if you contact [email protected]

If you would like to do it yourself the process is fairly straightforward.
heybill replied on at Permalink Reply
Thanks for the quick response. I'll give it a try and if it doesn't work out, I'll get in touch with you.