Updating Legacy Versions to run on PHP7.x.x

Permalink
For any members that need to upgrade their legacy version to run on the latest PHP7 code.
I am now offering this as a 'no risk' paid service.
If this interests you, contact me by Private Message for details.

ConcreteOwl
View Replies:
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
I was asked if the upgrade will be applied to the sites addons as well and the answer is Yes.
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
The 5.6 site that I just updated to run on PHP7 is a multilingual site, as part of the process of updating I also do some file and database optimisation..
This sites database went from 34 MB to a tad under 5 MB and the zipped files/folders went from 454 MB to 271 MB.
All working nicely again now on PHP 7.
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Currently I am giving preference to sites that are down, as in broken because the hosting company has swapped over to PHP 7 and no longer supports older PHP versions.
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Redacted
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Busy Busy again, so if you have PM'd me, please be patient.
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Backlog cleared now, normal service is restored.
Serves me right for taking a holiday!
ConcreteOwl replied on at Permalink Reply
ConcreteOwl
Now updating to run on PHP Version 7.4.1