Legacy (version 5.6.x-)

How to update in compatible with PHP 7

My client has a website made on concrete5 v.5.6.2.1 http://www.boistec.com/ Is this possible to be updated to a version of concrete5 to be compatible with PHP7?

Broken Legacy SIte after migration

Hi we needed to migrate a working version of a Concrete Site 5.6.3.5 to a new VPS server. We knew the site would break with the higher php version so we moved the website to a shared hosting platform where the php version was lower. Unfortunately the webs…

Updating server from Easy Apache 3 to Easy Apache 4

Hi I have some legacy CC5 sites on a server running an old Cpanel. To upgrade the new Cpanel it needs to update Easy Apache 3 to 4. Easy Apache 4 will only run with Apache 2.4. PHP environment is 5.4.45 and Apache 2.2.32 running CC5 5.5.2.1 up to 5.6.…

Attempting to recover connection to community

Hi, our church website has not had a lot of attention for a few years as it's been happily 'ticking over'. The original developer is no longer around and our attempts to connect with him have failed. After significant effort and time we've managed to re…

new server - old sites won't work properly...

Hi there, I'm having a rather frustrating time... I have a very old server which my server company will no longer support. I have got a *new* vps server and I am trying desperately to migrate website from the old to the new. It is not easy! The new ser…

5.6.4.0 - Unable to access dashboard features

After upgrading to v5.6.4.0 I am unable to access many of the dashboard features. For example: when accessing the "properties" of a page on the site map, the popup form is disabled except for a "close" button. This occurs in many other areas of the dash…

Migrating to updated version

I have a site that currently running 5.6.3.5 and have tried countless different methods to upgrade to a newer version of Concrete5 – but none of them seem to work. I have installed version 5.6.4 and version 5.7 in my root|updates folder – but neither show…

Fancybox Image Link glitch

I am using the Fancy Image Link addon. However, when the lightbox shows the slides fade on (even with fade off) and slide into position rather than just appearing where the previous slide was. Any ideas how to fix this?

Filter Posts