Legacy (version 5.6.x-)

SHTML Wrapper - 500 Server Error - Blank Site

Site hosted by BlueHost. Have been building out this site for days. Made one minor change (design - page type). Now every page of the site (including login, dashboard, etc) returns a blank page with one line of source code: FancyURLs and Cache is t…

Events hook

I have an existing system that was built for me. I have a problem in that an event hook fires off when ever an entry is added or edited in the custom object. What I really want is for the event to fire off only when a new entry is added, so not when an ex…

500 Internal Server Error when adding blocks and stacks.

Good Afternoon y'all, I'm currently running Concrete 5.6.3.2. For the last week now when I try to add a block or a stack I get the following error: "Internal Server Error The server encountered an internal error or misconfiguration and was unable…

Edit button messed up

I'm suddenly having an issue with the edit button when I "visit page" with Concrete5 (5.6-ish). It basically seems to be covered up by the "dashboard" button (as shown), so I have no way to edit a page. The only thing that's changed, as far as I can s…

Issue with caching

I have a site on concrete5.6.3.2, I've updated my templates to remove a div and when you visit the site the old div shows up on page load, but if I do a hard refresh (shift key/reload) the new template shows, but when I go to the next page, I get the old …

Concrete5 5.6.3.4 to 8/7?

What is the easiest path to jump right to 8 from 5.6.3.4? Am I better off staying at 7 for a bit? Thanks, Marc

'Not Secure' warning

My client just noticed a 'Not Secure' message while logging on. (See attached image.) Is this new? Something I need to worry about? Can it be fixed? John

Help wanted! Convert 5.6.3.4 customized site to 5.7

Looking to hire someone to help convert a 5.6.3.4 site to 5.7 platform. I have tried the github migration tools and they are failing on the customized theme that I inherited from another company. I'm able to get the old theme installed in 5.7, but I'm str…

Mobile menu and Popup Pro suddenly stop working

Hi there, I'm running a site on 5.6.3.2 and all of a sudden the Popup Pro and Mobile hamburger menu stop working on my site/mobile site http://www.pentictonfoundry.com. I haven't done anything new to this site except add blogs (once a month) for a v…

Forbidden error

Hi Hoping someone can help me. Currently running 5.6.1 and have had no issues to date, however now when logging into the website we are unable to edit the homepage and are getting a Forbidden access error. We can edit other pages, just not t…

Filter Posts