Foundation Theme Edit Issue

Permalink
Applied the Foundation theme to an existing website and could not edit any pages that we already started. New pages worked fine. The pages would go into edit mode but nothing happened when I tried to edit any block.

What am I missing? Any help would be appreciated!

Craig

View Replies:
PineCreativeLabs replied on at Permalink Reply
PineCreativeLabs
As author of the "Foundation" theme, I was unable to answer this question in support, as I am unsure of the answer myself. Any help is appreciated.
cmurray2329 replied on at Permalink Reply
Growth Curve

I think I may have found the issue. I started with a fresh site and the theme worked wonderfully. I then started installing addons. When I installed "Bootstraps Arrows" I got the same problem. I could not edit my home page. I removed Bootstrap Arrows and it let me edit my home page again. Just passing this along in case someone has a similar issue.

Craig
Adreco replied on at Permalink Reply
Adreco
Are the block and area titles Identical from the old theme to the new one? If naming convention differs, I could see this happening.

(by the way, what was your original theme?)
cmurray2329 replied on at Permalink Reply
I did not change any of the block names or anything relayed. I opened a new test site and applied the Foundation theme first thing and it worked fine. I think I really like this theme.

Would it be possible that an add-on I am using on the site might be causing the problem? Perhaps I will start removing add-ons and see if it fixes it. Not certain what else to try.
bryanlewis replied on at Permalink Reply
bryanlewis
Are you including jQuery too many times? I've seen this issue where you can't edit anything if you are calling jQuery 2 times... Concrete5 auto calls jQuery already so, if you are calling it in your theme take it out.
cmurray2329 replied on at Permalink Reply
Bryan,

Thank you for the idea. I am not a developer, while I have an idea of what a JQuery is I am fairly certain I am not calling them on purpose. Could the add-ons I have applied be part of the problem? When I get a chance I will read the documentation on those to see if they use JQuery.

Craig