Pixel2

Permalink
My pixel2 installation worked fine till resently.
Now i get error 404 when trying to log in.
And error 404 when navigating.
I've restored database and files to 30 days ago the problem persists.

1 Attachment

NLS61
View Replies:
JohntheFish replied on at Permalink Reply
JohntheFish
You could try inserting /index.php into the url. so yoursite.com/index.php/login

That probably won't make any difference, but sometimes...
NLS61 replied on at Permalink Reply
NLS61
Thank you i've tried but alas.
JohntheFish replied on at Permalink Reply
JohntheFish
What core version are you on?

On v8, the next thing to try is disabling pretty URLs and the caches. Both are flags in the /application/config files.

On c5.6.x, the flags are in the Config table of the database, so would have been corrected (if corrupted) by your database restore.

Same would apply for faulty edits to html blocks, your restore would undo such.

If you haven't done anything to trigger the issue such as installing new code, it could be a change in the environment made by your host. Things like php version, mysql version, apache configuration, host caching (redis, cdn, etc).