Theme is installed in 'Add Functionality' (and /packages) but does not show up in themes.

I started an account on Arvixe and purchased and installed the theme Bootstrap. I then decided not to use Arvixe and use my Hostgator instead. The quick installed installed Concrete5 and I updated to Everything appeared to go OK. I then released the license and assigned to the project on Hostgator. I was able to assign it and some add-ons. In the dashboard under Add Functionality the theme was recognized so I clicked download and then install. The theme and add-ons installed. I did get a red highlighted message after installing (instead of installed correctly, etc). The message just read "1".

When I go to my themes tab the theme does not appear/ show up as an option. I did check and all the files (not zipped or in a folder in a folder, etc.) - the theme folder and add-on folders are copied into the root /packages directory.

I feel like I did everything correctly and the files are there (in /packages) and installed in Concrete5 (in add functionality and Pages & Themes attributes)... just not showing up in the Themes tab so I can not activate it.

I tried deleting, releasing from the project and then downloading and reinstalling again but with no luck.

Any help would be appreciated.


View Replies:
PatrickCassidy replied on at Permalink Reply
This is a long shot, but have you tried clearing the cache in the c5 dashboard?
mhawke replied on at Permalink Reply
I would also make sure your 'Overrides' cache is off as well.

Off topic: You choose Hostgator over Arvixe? What happened with the Arvixe account? I have had good results with them.
GoldenMedium replied on at Permalink Reply
Thanks for the replies. I will keep them in mind as I am learning more about Concrete5.

Since I had not yet put content on my site and I was using quick installer I deleted Concrete5 and reinstalled. I then was able to get the templates to show up in the new project's theme tab.

I suspected it could be cache issue that I am not familiar with. Hopefully that is what it was and I will research best cache practices on Concrete5. I did everything the same the second go and it worked so something was stuck/ needed cleared as far as I could tell. I wasn't sure about some of the cache settings but will research more.

As far as leaving Arvixe... I initially was going to use my current hosting (Hostgator) but their quick install wasn't the latest version and I saw some people having issues with. I used the quick set up on Concrete5 and Arvixe was the default and offered a 30 day trial. I didn't like that I had to pay for a year up front and I couldn't try month-to-month but other than that they seemed pretty good from my experience and research and I would consider going with them in the future.

I am just going to stay with Hostgator for now. Their quick install worked well - I had to run one update. I had my site up and running (the second time) in a few minutes.

Thanks again. Hopefully if someone else has the same problem this will lead them in the right direction. If I have the problem again and can resolve I will post a follow up here.