Design Help with Cloneamental

Hello! I've been trying to find a way to have a background image on the home page only. I'd like to do something similar to https://www.optimizely.com. I like that background image, the large text, and call to action buttons. It's also pretty nice tha…

Popup layers hidden - page not scrollable - Cannot add block

Hey there, I recently designed my new website design and made a concrete5 theme out of it. Now I have the problem, that, if I create a new block, the popup layers appear anywhere on the whole page. If I already added content to the page, the popup laye…

Suddenly can't generate passwords for specific pages for end users

Help! Last night the password functionality of my Concrete 5 Venture theme site stopped working. It won't allow me to generate any that actually work. When you go to those pages, the usual box 'insert password' is now a pretty blue screen. This is…

Imporper outcome apparent after "Framework" theme install

No content appear, no images or wording. Received now back from the developer although I would appreciate any help , please to speed me long this process lets shooting for a correct installation The theme installation is located at www.rideaid.us. An…

white line on slider and figuring out the size(?) of images

Hi there!Im encountering 2 small problems. First, my slider which is either from the default elemental theme or the stucco theme im using, has a white line mid page on every image i upload. Any fix for that? And for my second problem, i cant figure out ho…

Responsive contents and website for all devices

Hello, My first ever online forums attempt for help as am really stuck with two issues: 1. Photos in Image Slider and Page Header are displayed differently from various devices and monitor sizes. I'm searching for the most simple solution for photos…

Custom Login Page Error

Hi there, I've designed and developed my own custom login page all is working apart from when the user enters the wrong login credentials, it then directs the user back to the old login page. Any thoughts as to what has gone wrong? version 5.6.3.…

Filter Posts