Animated gifs not uploading properly in

I cannot upload animated gifs into the File Manager in Whichever method you use to upload, it seems that only one frame gets there. I do not have this problem with an install of
Any ideas?

View Replies:
Steevb replied on at Permalink Reply
Works for me.
CharismaBusiness replied on at Permalink Reply
Yeah, animated gifs work for me too... You might want to check the integrity your original gif files... Also make sure that .gif is listed under file upload permissions.

Have you tried other gif files from around the internet just as a test?
Dushka replied on at Permalink Reply
Thanks for the input. I'm glad others don't have the same issues.

But I am mystified. I have no problems uploading and using animated gifs in an old install of 5.6 but have no luck with 5.7. With 5.6, one could add a Content block and then drag and drop an animated gif file directly from one's desktop into the block without even first loading it into File Manager and it would work great! Nothing seems to work with 5.7.

Yes, I have gif listed in upload permissions.

ADDENDUM: I am having success with an old install of 5.7.4. I suspect that the problem lies with 5.7.5. Must be a bug with 5.7.5.
Dushka replied on at Permalink Reply
One workaround, of course, is to ftp the gif into application/files and then to load it from there into a Content block. But it shouldn't be necessary.
Steevb replied on at Permalink Reply 1 Attachment
See if this attachment works, if I can upload it?
Dushka replied on at Permalink Reply
Many thanks. I tried it, and once again it was stripped down to the first frame only.

But then I had a Eureka moment! I remember that I had recently checked a box (in accordance with advice on some video) in the Dashboard that had something to do with limiting the size of uploadable images. It's in the dashboard:

System and Settings/Files/Image Uploading/Image Resizing.

I unchecked that box, and now all is well.

Thanks for your patience.
jimfollett replied on at Permalink Reply
Hi Dashuka, do you know if they've moved 'Image Uploading' etc. I'm looking in the dashboard and can't seem to find this. I'm also trying to upload a gif as a hero image and only the first frame loads, but there don't seem to be any options to do with image uploading that I can find. I've wasted so much time looking for it. So frustrating!
MrKDilkington replied on at Permalink Reply

This feature is available in version or newer.
Dashboard > System & Settings > Files > Image Uploading > uncheck Automatically resize uploaded images