blog entry topics not working after update to 5.7.4.2

Permalink
blog entry topics are not active after update, not working after update to 5.7.4.2?

any clue?

rgds
r

admin1234
View Replies:
HardOne replied on at Permalink Reply
HardOne
Not sure if I get you right. So you might want to look here:

http://www.concrete5.org/developers/bugs/5-7-4-2/cant-select-topic-...
admin1234 replied on at Permalink Reply
admin1234
thanks for the link
I followed the github steps correctly and the issue remains the same
I've read that clean install would help?
please let me know if you get any other fixes

rgds
r
admin1234 replied on at Permalink Reply
admin1234
after the github fix can't select topic tree parent node ID / topic tree ID while adding attribute
HardOne replied on at Permalink Reply
HardOne
As I've posted in the bugtracker: I was able to build a working release from github. But after updating an existing site with that release, the problem persisted. But in my case it's a minor problem, so spending more time on finding a solution is a waste of time. I'll wait for the next maintenance release, where the bug will be fixed.

My discussion with andrew about that can be found here:http://www.concrete5.org/community/forums/customizing_c5/concrete5-...

Just in case you are experienced in github, composer, grunt, building releases and find a solution I'd be happy if you post back.
linuxoid replied on at Permalink Reply
linuxoid
Concrete5.7.5.2 has been released but I still have the same problem - there's no way to select anything in the topics tree. it's just folders, no radio button, no check box
linuxoid replied on at Permalink Reply
linuxoid
Topics and Categories tree is confusing. Don't step on my rakes )))

FYI:https://www.concrete5.org/index.php?cID=773102...