Can't Add/Upload Files

Permalink 1 user found helpful
Hello All,

When using the Dashboard/File Manager to upload files, I can no longer upload anything. The File Manager comes up okay, but the buttons on top to Add/Browse/Upload aren't there anymore, just my list of already added files. My site is new and I haven't uploaded very many files so I'm not sure what's going on. It was working a few days ago.

Any help/advice is appreciated. Thanks,
Eric

View Replies: View Best Answer
egs47 replied on at Permalink Reply
bump.. I've tried everything I could think of to make this work again, and nothing. Can't do anything to my site if I can't upload files.
Foxxpix replied on at Permalink Reply
I am having the same problem. I am brand new to making a website and yesterday everything worked fine, but I didn't do much. Today I'm trying to work on it and it's not letting me. I keep getting "block" messages. Let me know if you figure out what to do.
egs47 replied on at Permalink Reply
Hi Foxxpix - I don't know if our problems are the same. I'm not getting any kind of error message or anything else. It's just that the buttons on the File Manager page to upload are gone now. It lists the files I have uploaded but I can't do anything - no Upload,Browse,Add. Nothing. Very frustrating. If I learn anything that might help you I'll be sure to let you know. Good luck.

Eric
bishopdennis replied on at Permalink Reply
bishopdennis
I'm having the same problem. And I'm seeing that no one's getting any answers. Hmmmm.
Pritam replied on at Permalink Reply
Pritam
Would be better if you could mention the version of concrete 5 you are using. Also, make sure that the /files directory have CHMOD 777 recursive to sub-directories and files. If this is already done please visit the "Sitewide settings" in the Dashboard and click on Clear Cache and then Update Cache and then go to the File Manager to see if things are working or still the same.
bishopdennis replied on at Permalink Reply
bishopdennis
I'm using 5.4.2.2 ... and I did all you suggested ... didn't change anything.
Pritam replied on at Permalink Reply
Pritam
Is it possible for me to take a look at the site and the dashboard, you can pm me the username/pass if you wish
Phallanx replied on at Permalink Best Answer Reply 1 Attachment
Phallanx
Usually this is because the "Allowed File-types" gets "lost", and usually after upgrading from 5.4.2.1 to 5.4.2.2 (well for me anyway).
If the filetypes box is blank/empty, then no buttons are displayed in the file manager. See attached image of what it should look like.
bishopdennis replied on at Permalink Reply
bishopdennis
That did it ... thanks so much!!!

I know that I use to be able to click something about "Best Answer" or something like that ... but I don't see it now. But ... you get the "Best Answer" award from me.

Again ... thanks so much!!!
TheRealSean replied on at Permalink Reply
TheRealSean
Marked!, You generally get the "Mark as Best Answer" if you are the creator of a thread.

Phallanx appears to have the answer, but if the author feels a better answer is submitted, please feel free to mark another as a better answer.
jabberlope replied on at Permalink Reply
Phallanx's solution worked for me!! Glad to find this, as it's my first C5 install and I wasn't sure just what I was missing.

Great to have a screenshot, too!!!

KUDOS!
ecomatt replied on at Permalink Reply
ecomatt
Adding file types back into the blank box worked heres the list for others to copy and past to save time:

flv, jpg, gif, jpeg, ico, docx, xla, png, psd, swf, doc, txt, xls, xlsx, csv, pdf, tiff, rtf, m4a, mov, wmv, mpeg, mpg, wav, 3gp, avi, m4v, mp4, mp3, qt, ppt, pptx, kml, xml