Changing upload max file size

Another day, another question :-)

I've found several of threads describing how to change the max file size for upload and have followed the advice given, but with no luck.

I'm running on WAMP and have changed both the php.ini in the apache-dir and in the php-dir as per these recommendations:,36154...

I have also changed the "site.php" to include this:

I've restarted the services, cleared cache etc.

When I go to System and settings > Environment info I get:

post_max_size - 8M
upload_max_filesize - 2M

I'm hosting it on my own server, so it's not out provider setting the limit either.

What am I missing here? :(


View Replies:
GreyhorseDesign replied on at Permalink Reply
Maybe some (old) settings in your .htaccess file that haven't been updated?

edit: like;
php_value upload_max_filesize 200M
php_value post_max_size 200M