Editing blocks not working...

Let me explain...When I move my mouse over the editable blocks on a page, that block doesn't get greyed out (showing it can be clicked on). Instead the box below it gets greyed out. In order to click on any block, I have to click below that block on another one. It is quite annoying. If you look at the attachment, where I put the arrow with paint is where my mouse is, trying to click on that block, but it greyed out below it.

I can't figure out if it is a browser glitch, speed problem or server issue. Please let me know what you think! It is seriously hindering my work. Thanks!

1 Attachment

View Replies:
Steevb replied on at Permalink Reply
That's looks like a javascript error.

I had the same problem when pasting the 'Google Translate' script into an HTML block.

Took out script and all was fine.
Atreu replied on at Permalink Reply
Thanks. I tried it. Didn't work. I had JS on there for buttons opening new smaller windows. Didn't affect it. Reading elsewhere I found that some say to remove "position:relative" from my body tag. Not sure where that is with the theme I am using..."Natural Essence". Having issues because I can't seem to find where it would have the position. Thoughts?
Atreu replied on at Permalink Reply

This is the other topic where I found similar info. Thanks!
Steevb replied on at Permalink Reply
You have five stray end 'div' tags, four 'br' tags and a closing font tag after the end 'body' tag.

Check your code and fix.

See if that helps.
Atreu replied on at Permalink Reply
Think I fixed it all. Still no joy...
Steevb replied on at Permalink Reply
Sorry, but your code is still a mess.

</br> should be <br/>

Missing body end tag now?

You use Inline styles, a no no?

You have two calls for charset?

You need to look again at your code